Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2462

Remove use of deprecated methods in DatasetSink

    Details

    • Type: Improvement
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.0
    • Fix Version/s: 1.6.0
    • Component/s: Sinks+Sources
    • Labels:
      None

      Description

      The DatasetSink currently uses a deprecated API, `DatasetRepository`. It should be updated to use the simpler `Datasets` API.

        Attachments

          Activity

            People

            • Assignee:
              rdblue Ryan Blue
              Reporter:
              rdblue Ryan Blue
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: