Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-2432

Update Kite dependency to 0.15.0

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.5.0.1
    • Fix Version/s: 1.6.0
    • Component/s: Sinks+Sources
    • Labels:
      None

      Description

      Kite's been doing a lot of work on the datasets API. I think we should update the dependency on Kite so Flume has the latest and greatest.

        Attachments

        1. FLUME-2432.patch
          1 kB
          Joey Echeverria

          Activity

            People

            • Assignee:
              fwiffo Joey Echeverria
              Reporter:
              fwiffo Joey Echeverria
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: