1. A synonym for the spawn command should be introduced called map. It's clearer and it's the language used when talking about what it does. Also, it is consistent with unmap.
2. The spawn command should be deprecated and a message provided to the user to that effect.
3. Docs need to be updated to reflect these changes.
|Field||Original Value||New Value|
|Status||Open [ 1 ]||Patch Available [ 10000 ]|
|Status||Patch Available [ 10000 ]||Resolved [ 5 ]|
|Resolution||Fixed [ 1 ]|
|Project Import||Tue Aug 02 16:57:12 UTC 2011 [ 1312304232406 ]|
|Fix Version/s||v0.9.5 [ 12317558 ]|