Uploaded image for project: 'Flume'
  1. Flume
  2. FLUME-1225

In the flume package build from flume source package, "flume version" command did not work

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 0.9.4
    • Fix Version/s: 0.9.5
    • Component/s: Shell
    • Labels:
      None

      Description

      After generate flume package, "flume version" output like this:
      flume version
      Flume Unknown
      Git repository Unknown
      rev Unknown
      Compiled by Unknown on Unknown

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              fang fang chen fang fang chen
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: