Flume
  1. Flume
  2. FLUME-1050

Update version of surefire plugin

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: v1.1.0
    • Fix Version/s: v1.2.0
    • Component/s: Build
    • Labels:
      None

      Description

      I am running into test timeout issue with one of the tests, but noticed that the surefire plugin we use (2.8.1) does not flag this as an error. Need to upgrade to surefire 2.12 which fixes this issue.

      1. FLUME-1050.patch
        0.5 kB
        Arvind Prabhakar

        Activity

          People

          • Assignee:
            Arvind Prabhakar
            Reporter:
            Arvind Prabhakar
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development