Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-9728

Wrong ruby version for building flink docs in docker container

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      When trying to use the dockerized jekyll build I get the following error

       

      $ ./build_docs.sh -p
      Your Ruby version is 2.0.0, but your Gemfile specified >= 2.1.0

       

       

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                florianschmidt Florian Schmidt
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: