Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-9595

Add instructions to docs about ceased support of KPL version used in Kinesis connector

    XMLWordPrintableJSON

    Details

      Description

      The KPL version used in the Kinesis connector for FlinkKinesisProducer is not longer supported by AWS Kinesis Streams: http://apache-flink-mailing-list-archive.1008284.n3.nabble.com/DISCUSS-Flink-1-4-and-below-STOPS-writing-to-Kinesis-after-June-12th-td22687.html#a22701

      We should add a notice about this to the Kinesis connectors, and how to bypass it by specifying the KPL version when building the Kinesis connector.

        Attachments

          Activity

            People

            • Assignee:
              tzulitai Tzu-Li (Gordon) Tai
              Reporter:
              tzulitai Tzu-Li (Gordon) Tai
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: