Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-9359

Update quickstart docs to only mention Java 8

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 1.4.2, 1.5.0, 1.6.0
    • 1.4.3, 1.5.0
    • Documentation
    • None

    Description

      Java 7 support was dropped from Flink 1.4, and Java 9 and 10 aren't yet supported, but the quickstart docs still say "the only requirement is to have a working Java 7.x (or higher) installation". 

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            alpinegizmo David Anderson
            alpinegizmo David Anderson
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment