Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-9285

Update REST API page

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.5.0
    • Fix Version/s: 1.5.0
    • Labels:
      None

      Description

      The REST API must be updated for 1.5.

      The Available requests section still predominantly lists legacy calls. These should be either removed or moved to the bottom, and explicitly marked as legacy.

      The developing section must be updated.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chesnay Chesnay Schepler
                Reporter:
                chesnay Chesnay Schepler
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: