Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.4.0, 1.3.2
    • Component/s: Documentation
    • Labels:
      None

      Description

      The "Upgrading Applications and Flink Versions" at docs/ops/upgrading.md does not contain any info on Flink 1.3 yet.

        Issue Links

          Activity

          Hide
          tzulitai Tzu-Li (Gordon) Tai added a comment -

          Fixed for master via daed46002e17c834523b6824540fbe088e2866e2.
          Fixed for 1.3 via 4a82e3d708ea67e1d5b66be019f3608aca30045d.

          Show
          tzulitai Tzu-Li (Gordon) Tai added a comment - Fixed for master via daed46002e17c834523b6824540fbe088e2866e2. Fixed for 1.3 via 4a82e3d708ea67e1d5b66be019f3608aca30045d.

            People

            • Assignee:
              tzulitai Tzu-Li (Gordon) Tai
              Reporter:
              NicoK Nico Kruber
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development