Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-22441

In Flink v1.11.3 contains netty(version:3.10.6) netty(version:4.1.60) . There are many vulnerabilities, like CVE-2021-21409 etc. please confirm these version and fix. thx

    XMLWordPrintableJSON

Details

    Description

      In Flink v1.11.3 contains netty(version:3.10.6) netty(version:4.1.60) . There are many vulnerabilities, like CVE-2021-21409 CVE-2021-21295 etc. please confirm these version and fix. thx

      Attachments

        Issue Links

          Activity

            People

              Unassigned Unassigned
              tuzidexiong 张健
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: