Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-14881

Upgrade AWS SDK to support "IAM Roles for Service Accounts" in AWS EKS

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: FileSystems
    • Labels:
      None

      Description

      In order to use IAM Roles for Service Accounts in AWS EKS, the minimum required version of the AWS SDK  is 1.11.625.

      https://docs.aws.amazon.com/eks/latest/userguide/iam-roles-for-service-accounts-minimum-sdk.html

        Attachments

          Activity

            People

            • Assignee:
              aroch Rafi Aroch
              Reporter:
              VinceChenal Vincent Chenal
            • Votes:
              4 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated: