Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-14695

Elasticsearch 5.1.2 doesn't work on Ubuntu 18.04

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 1.10.0, 1.9.1
    • Fix Version/s: None
    • Labels:
      None

      Description

      Elasticsearch 5.1.2 can not be ran on the System with Cgroup v2. While Ubuntu18.04 runs cgroup v2 by default. See: https://github.com/elastic/elasticsearch/issues/23486

      Bump to 5.3.1 can fix the issue.

      (This bug was found when I ran flink e2e test on Ubuntu18.04)

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              wangxiyuan wangxiyuan
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: