Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-13907

Master documentation cannot be built

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.10.0
    • Fix Version/s: 1.10.0
    • Component/s: Documentation
    • Labels:
      None

      Description

      The documentation currently cannot be built on buildbot because due to recent changes we require a newer ruby version.
      While a newer ruby version is installed, I can't find a way to actually activate it.

      For the time being I'll revert these changes:

      • ef74a61f54f190926a8388f46db7919e0e94420b
      • 065de4b573a05b0c3436ff2d3af3e0c16589a1a7
      • f802e16b06b0c3a3682af7f9017f9c0a69e5d4de
      • ac1b8dbf15c405d0646671a138a53c9953153165
      • c64e167b8003b7379545c1b83e54d9491164b7a8

        Attachments

          Activity

            People

            • Assignee:
              chesnay Chesnay Schepler
              Reporter:
              chesnay Chesnay Schepler
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: