Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-12639 FLIP-42: Rework Documentation
  3. FLINK-12885

Rename "Job Cluster" to "Application Cluster" in READMEs and Documentation

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: In Progress
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      We should rename "Job Cluster" only where it makes sense, though, i.e. the current thinking is that a cluster is an application cluster if the main method runs on the cluster.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                knaufk Konstantin Knauf
                Reporter:
                knaufk Konstantin Knauf
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: