Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-8033 JDK 9 support
  3. FLINK-10209

Exclude jdk.tools dependency from hadoop when running with java 9

    XMLWordPrintableJSON

    Details

      Description

      hadoop-common has a jdk.tools dependency which cannot be resolved on java 9. At least for compiling we have to exclude this dependency.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chesnay Chesnay Schepler
                Reporter:
                chesnay Chesnay Schepler
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: