XMLWordPrintableJSON

    Details

      Description

      Mockito only properly supports java 9 with version 2. We have to bump the dependency and fix various API incompatibilities.

      Additionally we could investigate whether we still need powermock after bumping the dependency (which we'd also have to bump otherwise).

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chesnay Chesnay Schepler
                Reporter:
                chesnay Chesnay Schepler
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: