Uploaded image for project: 'Flink'
  1. Flink
  2. FLINK-8033 JDK 9 support
  3. FLINK-10207

Bump checkstyle-plugin to 8.9

    XMLWordPrintableJSON

    Details

      Description

      Our current checkstyle version (8.4) is incompatible with java 9, the earliest version to work properly is 8.9.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                chesnay Chesnay Schepler
                Reporter:
                chesnay Chesnay Schepler
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: