Uploaded image for project: 'Apache Flex'
  1. Apache Flex
  2. FLEX-28906

The versionNumber only supports 3 digits

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: Adobe Flex SDK Previous
    • Fix Version/s: None
    • Labels:
    • Environment:
      Affected OS(s): All OS Platforms
      Language Found: English

      Description

      The versionNumber of a flex application only supports

      xxx.xxx.xxx

      The is very limited when using automated build servers

      could you please increase the version number to at least

      xxx.xxx.xxxxx.xxxxx

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              adobejira Adobe JIRA
            • Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: