Uploaded image for project: 'Felix'
  1. Felix
  2. FELIX-775

Candidates for Require-Bundle dependencies should be sorted by bundle version

    Details

      Description

      Currently, candidates for require-bundle dependencies are not sorted according to their bundle version as required by the spec, thus the requiring bundle will not always wire to the newest version of the required bundle.

        Activity

        Hide
        rickhall Richard S. Hall added a comment -

        I just committed a fix for this.

        Show
        rickhall Richard S. Hall added a comment - I just committed a fix for this.

          People

          • Assignee:
            rickhall Richard S. Hall
            Reporter:
            rickhall Richard S. Hall
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development