Uploaded image for project: 'Felix'
  1. Felix
  2. FELIX-6334

Switch to Java 8

    XMLWordPrintableJSON

Details

    Description

      We should update from java 7 to 8 as the base Java version. The jetty module requires Java 8 for a long time

      Attachments

        Activity

          People

            cziegeler Carsten Ziegeler
            cziegeler Carsten Ziegeler
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: