Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Cannot Reproduce
    • Affects Version/s: 1.2
    • Fix Version/s: 1.3
    • Component/s: Web UI
    • Labels:
      None
    • Environment:
      Win7 x64, IE9

      Description

      Sign On button doesn't work with new IE9 browser. When user clicks to this button - nothing happens. It would be nice if someone also check this issue.

      1. esme_ie9.png
        155 kB
        Vladimir Ivanov

        Activity

        Hide
        Vladimir Ivanov added a comment -

        I've just tested it again and it's not reproduced. I have no idea why it hadn't worked before - either IE was updated or it were some local problems...

        Show
        Vladimir Ivanov added a comment - I've just tested it again and it's not reproduced. I have no idea why it hadn't worked before - either IE was updated or it were some local problems...
        Hide
        Dick Hirsch added a comment -

        Can we close the issue?

        Show
        Dick Hirsch added a comment - Can we close the issue?
        Hide
        Ethan Jewett added a comment -

        I tried it in IE9 on Win7 32-bit and it seems to work. I think we can close it.

        Show
        Ethan Jewett added a comment - I tried it in IE9 on Win7 32-bit and it seems to work. I think we can close it.

          People

          • Assignee:
            Vladimir Ivanov
            Reporter:
            Vladimir Ivanov
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development