Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 1.0
    • Fix Version/s: 1.1
    • Labels:
      None

      Description

      I'm attaching a patch to the current build.xml which does the following:

      • synchronizes the dependency versions to those in project.xml
      • enforces JDK 1.3 as the source and target version for javac
      • changes the generated jar file to commons-email-1.1-SNAPSHOT.jar, which is what project.xml uses

      With these changes, it's now possible to compile, package, and run all existing junit tests from ant (all of which pass .

        Attachments

        1. build.patch
          5 kB
          Ben Speakmon

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bens Ben Speakmon
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: