Details

    • Type: Improvement
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      The following the method is named "find", but the method does not find anything, just returns a boolean-variable 'this.matched'. Thus, rename method as "isMatched" should be more clear than "find".

      public boolean find() {
              return this.matched;
          }
      

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                yonzhang2012 Edward Zhang
                Reporter:
                BruceKuiLIU KuiLIU
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated: