Uploaded image for project: 'DeltaCloud'
  1. DeltaCloud
  2. DTACLOUD-564

CLI: deltacloud-db-upgrade cannot load such file dependencies_initialize (LoadError)

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Component/s: Server
    • Labels:
      None
    • Environment:
      Win7 64 bit, MRI 1.9.3

      Description

      deltacloud-db-upgrade script doesn't work anymore.

      d:\sources\OSS\cloud\deltacloud-core\server\bin>deltacloud-db-upgrade
      d:/sources/OSS/cloud/deltacloud-core/server/bin/deltacloud-db-upgrade:23:in `require_relative': cannot load such file – d:/sources/OSS/cloud/deltacloud-core/server/lib/initializers/dependencies_initialize (LoadError)
      from d:/sources/OSS/cloud/deltacloud-core/server/bin/deltacloud-db-upgrade:23:in `<main>'

      File dependencies_initialize.rb does not exist.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              dkoper Dies Koper
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: