Uploaded image for project: 'DeltaCloud'
  1. DeltaCloud
  2. DTACLOUD-429

Deltacloud Version number needs to be updated (GIT version - installed gem version is correct)

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Component/s: Server
    • Labels:
      None
    • Environment:
      Deltacloud 1.1.0
      git commit number: 8be51e5d68897582cc6b897fc0dc1a87dfb230a4

      Description

      Both the GUI Webapp and the output from the server still show Deltacloud version 1.0.5:

      API output :

      >> curl -X GET --user "un:pw" "qe-blade-02.idm.lab.bos.redhat.com:3001/api?format=xml"

      <api driver='mock' version='1.0.5'>
      <link href='http://qe-blade-02.idm.lab.bos.redhat.com:3001/api/instances' rel='instances'>
      ....

      Copying from the GUI supported drivers's page :

      Supported drivers

      Deltacloud API 1.0.5

      If this is just a matter of waiting for the mirrors to update, please marked the JIRA 'fixed' so we can reverify later on.

        Attachments

          Activity

            People

            • Assignee:
              marios Marios Andreou
              Reporter:
              rlandy Ronelle Landy
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: