Droids
  1. Droids
  2. DROIDS-55

create a droids-crawler module and move any crawler specific class from core

    Details

    • Type: Task Task
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 0.1.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      1. create a new module in svn, move any crawler specific code to the module.
      https://svn.apache.org/repos/asf/incubator/droids/trunk/droids-crawler

      2. create a JIRA component for crawler

      3. define what should be in core and what should be in crawler.

      • stuff like task, taskmaster, queue will be in core
      • stuff like fetcher/parser maybe in core or crawler
      • stuff like link extractor are crawler specific and should go to droids-crawler

        Issue Links

          Activity

          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Resolved Resolved
          1165d 23h 38m 1 Tobias Rübner 25/Sep/12 10:33
          Tobias Rübner made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Assignee Tobias Rübner [ tobr ]
          Resolution Duplicate [ 3 ]
          Tobias Rübner added a comment -

          This is a duplicate of DROIDS-107

          Tobias Rübner made changes -
          Field Original Value New Value
          Link This issue duplicates DROIDS-107 [ DROIDS-107 ]
          Mingfai Ma created issue -

            People

            • Assignee:
              Tobias Rübner
              Reporter:
              Mingfai Ma
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development