Uploaded image for project: 'Apache Drill'
  1. Apache Drill
  2. DRILL-4228

Wrong query is mentioned "To identify drill-version" in documentation.

Attach filesAttach ScreenshotVotersWatch issueWatchersCreate sub-taskLinkCloneUpdate Comment AuthorReplace String in CommentUpdate Comment VisibilityDelete Comments
    XMLWordPrintableJSON

Details

    • Bug
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 1.3.0
    • 1.5.0
    • Documentation
    • None

    Description

      In Drill docs / troubleshooting (https://drill.apache.org/docs/troubleshooting/#identify-the-drill-version ):

      To identify drill-version:
      Issue the following query to identify the version of Drill running in your cluster:
      SELECT commit_id FROM sys.version;

      It should be:
      SELECT version FROM sys.version;

      Attachments

        Activity

          This comment will be Viewable by All Users Viewable by All Users
          Cancel

          People

            krishahn Kris Hahn
            dev17892 Devender Yadav
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved:

              Slack

                Issue deployment