Uploaded image for project: 'Apache Drill'
  1. Apache Drill
  2. DRILL-1552 Add Support for HBase 0.98.x
  3. DRILL-2090

Update HBase storage plugin to support HBase 0.98

    XMLWordPrintableJSON

    Details

    • Type: Sub-task
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 0.8.0
    • Fix Version/s: 0.8.0
    • Component/s: Storage - HBase
    • Labels:
      None

      Description

      As the first step, we need to update the code and maven dependencies to use HBase 0.98 APIs.

        Attachments

          Activity

            People

            • Assignee:
              adityakishore Aditya Kishore
              Reporter:
              adityakishore Aditya Kishore
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: