Maven Doxia
  1. Maven Doxia
  2. DOXIA-67

Compilation failure under JDK 1.5 for doxia-doc-renderer

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.0-alpha-9
    • Component/s: Core
    • Labels:
      None
    • Environment:
      trunk

      Description

      The org.apache.xalan packages are not part of the JDK 1.5 distribution
      http://java.sun.com/javase/technologies/compatibility.jsp#incompatibilities

      Need to add xalan as dependency

        Activity

        Siveton Vincent created issue -
        Siveton Vincent made changes -
        Field Original Value New Value
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]
        Lukas Theussl made changes -
        Fix Version/s 1.0-alpha-9 [ 13220 ]
        Fix Version/s 1.0 [ 12362 ]
        Lukas Theussl made changes -
        Affects Version/s 1.3 [ 12362 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 09:30:24 UTC 2015 [ 1428226224715 ]
        Mark Thomas made changes -
        Workflow jira [ 12719520 ] Default workflow, editable Closed status [ 12748747 ]
        Mark Thomas made changes -
        Project Import Sun Apr 05 23:17:25 UTC 2015 [ 1428275845026 ]
        Mark Thomas made changes -
        Workflow jira [ 12957150 ] Default workflow, editable Closed status [ 12994183 ]

          People

          • Assignee:
            Siveton Vincent
            Reporter:
            Siveton Vincent
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development