Affects Version/s: None
Fix Version/s: None
When we have a chance to clarify a true connection for our users by
using a consistent convention, we should. Here's what we have now:
A mess! I propose one of the following:
Expressed as a rule: where it's sensible to use a short form, always
use "qd" (or whatever ends up being canonical). Otherwise, spell it
A standard prefix also improves command-line discoverability:
qd[TAB][TAB] shows you all the entrypoints.
I slightly prefer "qd" because it's the simplest abbreviation of Qpid
Dispatch. The patch attached here uses it, but I am quite willing to
supply a new set of patches that use another prefix.