Details

    • Type: New Feature
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 1.5.0
    • Fix Version/s: None
    • Component/s: None
    • Labels:
    • Flags:
      Patch

      Description

      Currently, Dispatch compilation fails on "rt" library being unavailable.

      All Dispatch dependencies (Qpid Proton, libwebsockets, ...) can be built on macOS.

      I am attaching a patch which allows to compile dispatch on OSX and run it.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                jdanek Jiri Daněk
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated: