Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-M8 (2.0.0.v20130628)
    • Component/s: studio-apacheds
    • Labels:
      None
    • Environment:
      Kubuntu 13.10
      openjdk-7-jdk:amd64 7u25-2.3.12-4ubuntu3

      Description

      $ ./ApacheDirectoryStudio
      #

      1. A fatal error has been detected by the Java Runtime Environment:
        #
      2. SIGSEGV (0xb) at pc=0x00007f7504d1cd73, pid=27533, tid=140141232957184
        #
      3. JRE version: 7.0_25-b30
      4. Java VM: OpenJDK 64-Bit Server VM (23.7-b01 mixed mode linux-amd64 compressed oops)
      5. Problematic frame:
      6. C [libgtk-x11-2.0.so.0+0x248d73] gtk_widget_get_tooltip_text+0x23
        #
      7. Failed to write core dump. Core dumps have been disabled. To enable core dumping, try "ulimit -c unlimited" before starting Java again
        #
      8. An error report file with more information is saved as:
      9. /home/stephan/Downloads/ApacheDirectoryStudio-linux-x86_64-2.0.0.v20130628/hs_err_pid27533.log
        #
      10. If you would like to submit a bug report, please include
      11. instructions on how to reproduce the bug and visit:
      12. https://bugs.launchpad.net/ubuntu/+source/openjdk-7/
        #
      1. hs_err_pid27533.log
        104 kB
        Stephan Fabel

        Activity

        seelmann Stefan Seelmann added a comment -

        Upcoming release 2.0.0-M9 based on Eclipse Luna should fix the issue.

        sfabel Stephan Fabel added a comment -

        Indeed it is and the fix outlined there worked for me as well.

        Thanks Emmanuel!

        elecharny Emmanuel Lecharny added a comment -
        sfabel Stephan Fabel added a comment -

        Error report file


          People

          • Assignee:
            Unassigned
            Reporter:
            sfabel Stephan Fabel
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development