Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 0.7.0
    • Fix Version/s: 0.8.0
    • Component/s: None
    • Labels:
      None

      Description

      If we try to bind using a correct user with a correct password, but using a bad DN, the bind is accepted, and no error is generated.

      Using LdapBrowser, you get a failure, becuase the Search operation done on the base DN fails (as expected). In LS, we have just an empty DIT

        Activity

        Emmanuel Lecharny created issue -
        Stefan Seelmann made changes -
        Field Original Value New Value
        Assignee Stefan Seelmann [ seelmann ]
        Stefan Seelmann made changes -
        Status Open [ 1 ] In Progress [ 3 ]
        Hide
        Stefan Seelmann added a comment -
        Show
        Stefan Seelmann added a comment - Fixed with commit http://svn.apache.org/viewvc?view=rev&rev=531290
        Stefan Seelmann made changes -
        Resolution Fixed [ 1 ]
        Status In Progress [ 3 ] Resolved [ 5 ]
        Hide
        Pierre-Arnaud Marcelot added a comment -

        Closed.

        Show
        Pierre-Arnaud Marcelot added a comment - Closed.
        Pierre-Arnaud Marcelot made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Stefan Seelmann
            Reporter:
            Emmanuel Lecharny
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development