Uploaded image for project: 'Directory Studio'
  1. Directory Studio
  2. DIRSTUDIO-718

Update Eclipse dependencies to version 3.6.1

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      We should move to the latest Eclipse dependencies, version 3.6.1 (Helios).

      Doing this, we will probably need to have two versions for each architecture:

      • Mac OS X 32 Bit and 64 Bit
      • Linux 32 Bit and 64 Bit
      • Windows 32 Bit and 64 Bit

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                pamarcelot Pierre-Arnaud Marcelot
                Reporter:
                pamarcelot Pierre-Arnaud Marcelot
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: