Uploaded image for project: 'Directory Studio'
  1. Directory Studio
  2. DIRSTUDIO-376

Move to the latest Eclipse 3.4 dependencies

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 1.3.0
    • Component/s: studio-rcp
    • Labels:
      None

      Description

      Move our RCP dependencies to the latest Eclipse 3.4 dependencies

        Attachments

        1. Studio_1.2.0.txt
          4 kB
          Pierre-Arnaud Marcelot
        2. Eclipse_3.4.0.txt
          4 kB
          Pierre-Arnaud Marcelot
        3. create_sdk_artifacts.sh
          2 kB
          Felix Knecht
        4. create_rcp_artifacts.sh
          2 kB
          Felix Knecht
        5. Comparison_Studio_Eclipse.xls
          43 kB
          Pierre-Arnaud Marcelot

          Issue Links

            Activity

              People

              • Assignee:
                pamarcelot Pierre-Arnaud Marcelot
                Reporter:
                pamarcelot Pierre-Arnaud Marcelot
              • Votes:
                0 Vote for this issue
                Watchers:
                0 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: