Details

      Description

      The commons-io-1.3.jar library is included in:

      • the Connection Core plugin
      • the Jars plugin
      • the LDAP Browser Core plugin

      The commons-codec-1.3.jar library is included in:

      • the LDAP Browser Core plugin
      • the LDIF Parser plugin

      We should remove the commons-io-1.3.jar library from the Connection Core and the LDAP Browser Core plugins, leaving it only in the Jars plugin. For information, the Connection Core and the LDAP Browser Core plugins already have dependency on the Jars plugin.

      We also should put the commons-codec-1.3.jar library in the Jars plugin and add a dependency to the Jars plugin in the LDIF Parser plugin.

        Activity

        Show
        Pierre-Arnaud Marcelot added a comment - Fixed at commit 688775 and 688776. http://svn.apache.org/viewvc?rev=688775&view=rev http://svn.apache.org/viewvc?rev=688776&view=rev

          People

          • Assignee:
            Pierre-Arnaud Marcelot
            Reporter:
            Pierre-Arnaud Marcelot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development