Directory Studio
  1. Directory Studio
  2. DIRSTUDIO-204

Warning displayed when showing the properties of a connection

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0.0, 1.0.1
    • Fix Version/s: 1.1.0
    • Component/s: studio-connection
    • Labels:
      None

      Description

      A warning is displayed when showing the properties of a connection : "Please enter a bind password".

      1. Connection_Properties.png
        32 kB
        Pierre-Arnaud Marcelot

        Activity

        Pierre-Arnaud Marcelot added a comment -

        Here's a screenshot.

        Pierre-Arnaud Marcelot added a comment -

        This one seems to fixed in the trunk, I can't reproduce it anymore.

        Pierre-Arnaud Marcelot added a comment -

        It's not fixed.

        Launched within Eclipse 3.3 the warning does not appear anymore but it still appears when the plugin is launched within Eclipse 3.2 or the Apache Directory Studio RCP application.

        Pierre-Arnaud Marcelot added a comment -
        Pierre-Arnaud Marcelot added a comment -

        Closed.


          People

          • Assignee:
            Pierre-Arnaud Marcelot
            Reporter:
            Pierre-Arnaud Marcelot
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development