Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 1.0-RC4
    • Fix Version/s: 1.0, 1.5.0
    • Component/s: None
    • Labels:
      None

      Description

      1.0-RC4 uses spring 1.2.1 which is over a year old. Staying current with the latest spring release (1.2.8) is desirable.

        Activity

        Hide
        Alex Karasulu added a comment -

        1.0 ==> Committed revision 448621.

        http://svn.apache.org/viewvc?view=rev&revision=448621

        1.1 ==> Committed revision 448622.

        http://svn.apache.org/viewvc?view=rev&revision=448622

        Show
        Alex Karasulu added a comment - 1.0 ==> Committed revision 448621. http://svn.apache.org/viewvc?view=rev&revision=448621 1.1 ==> Committed revision 448622. http://svn.apache.org/viewvc?view=rev&revision=448622
        Hide
        Alex Karasulu added a comment -

        Let's make sure we get this in for 1.0.

        Show
        Alex Karasulu added a comment - Let's make sure we get this in for 1.0.
        Hide
        Ersin Er added a comment -

        It's for 1.0 RC4, however we also need to update 1.1 branch. And also we need to do all tests to make sure this upgrade does not cause any problems at runtime.

        Show
        Ersin Er added a comment - It's for 1.0 RC4, however we also need to update 1.1 branch. And also we need to do all tests to make sure this upgrade does not cause any problems at runtime.
        Hide
        Emmanuel Lecharny added a comment -

        Question : will we apply this patch to RC4, or will we apply it to 1.1.0 trunk ?

        [ ] Apply to RC4
        [ ] Apply to 1.1

        IMHO, it should be ok to apply it to RC4.

        wdyt ?

        Show
        Emmanuel Lecharny added a comment - Question : will we apply this patch to RC4, or will we apply it to 1.1.0 trunk ? [ ] Apply to RC4 [ ] Apply to 1.1 IMHO, it should be ok to apply it to RC4. wdyt ?
        Hide
        Bastiaan Bakker added a comment -

        patches the poms to use spring 1.2.8 instead of 1.2.1. No other modifications were necessary for recompilation with spring 1.2.8

        Show
        Bastiaan Bakker added a comment - patches the poms to use spring 1.2.8 instead of 1.2.1. No other modifications were necessary for recompilation with spring 1.2.8

          People

          • Assignee:
            Alex Karasulu
            Reporter:
            Bastiaan Bakker
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development