Details

    • Type: Task Task
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: 1.0-RC4
    • Fix Version/s: None
    • Component/s: tools
    • Labels:
      None

      Description

      In apacheds/server-tools/src/main/manifest/MANIFEST.MF the classpath contains some obsolete jar versions.
      e.g.:
      apacheds-core-1.0-RC1.jar should be: apacheds-core-1.1.0-SNAPSHOT.jar
      mina-core-0.9.2.jar should be: mina-core-0.9.5-SNAPSHOT.jar
      and so on

        Activity

        Christine Koppelt created issue -
        Hide
        Emmanuel Lecharny added a comment -

        It has been fixed a long time ago, I think.

        Show
        Emmanuel Lecharny added a comment - It has been fixed a long time ago, I think.
        Emmanuel Lecharny made changes -
        Field Original Value New Value
        Resolution Fixed [ 1 ]
        Status Open [ 1 ] Closed [ 6 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Christine Koppelt
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development