Details

    • Type: Improvement Improvement
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: None
    • Labels:
      None

      Description

      Out of all the commons classes there is really very little functionality that we use. Furthermore this functionality is pretty trivial and can easily be implemented without forking any of these classes.

        Activity

        Alex Karasulu created issue -
        Alex Karasulu made changes -
        Field Original Value New Value
        Key DIRLDAP-19 DIRSERVER-189
        Project Directory LDAP [ 10514 ] ApacheDS [ 12310260 ]
        Type Improvement [ 4 ] Bug [ 1 ]
        Emmanuel Lecharny added a comment -

        not a bug

        Emmanuel Lecharny made changes -
        Type Bug [ 1 ] Improvement [ 4 ]
        Environment
        Alex Karasulu added a comment -

        Enrique can you take a look at this for me?

        Alex Karasulu made changes -
        Assignee Alex Karasulu [ akarasulu ] Enrique Rodriguez [ enriquer9 ]
        Emmanuel Lecharny added a comment -

        I think that we could get rid of forked classes in the fly, while cleaning the code in 1.5.2 or in pre-2.0

        The first step would be to identify those useless classes

        Emmanuel Lecharny made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Alex Karasulu made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Enrique Rodriguez
            Reporter:
            Alex Karasulu
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development