Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.0-M6
    • Fix Version/s: 2.0.0-M10
    • Component/s: None
    • Labels:
      None
    • Environment:
      Windows 2008R2 64 Bbit
      RAM : 4 GB
      CPU : 2x2.59 GHz

      Description

      We have setup master-slave and adding around 32K records at the rate of 100 users in 100 seconds. However we have observed following issues

      1) Master and Slave not in sync for large number of records .
      2) Slow replication – The replication is painfully slow at times and lags behind the MASTER significantly. In one case the lag observed was almost 2 hrs.

      We are investigating this issue but there is no clarity on what is causing this issue. Could you help?

        Activity

        Amod Kadam created issue -
        Amod Kadam added a comment -

        See the attached spreadsheet for records in master and slave

        Amod Kadam made changes -
        Field Original Value New Value
        Attachment LDAP test matrix.xlsx [ 12537844 ]
        Emmanuel Lecharny made changes -
        Fix Version/s 2.0.0-M9 [ 12323320 ]
        Emmanuel Lecharny added a comment -

        We are working on a new version, which should work much better. We expect to release it next week. Sorry for the latency...

        Emmanuel Lecharny made changes -
        Fix Version/s 2.0.0-M10 [ 12323373 ]
        Fix Version/s 2.0.0-M9 [ 12323320 ]
        Pierre-Arnaud Marcelot added a comment -

        It should be fixed now.
        Please re-open the issue if the problem is still there.

        Pierre-Arnaud Marcelot made changes -
        Status Open [ 1 ] Resolved [ 5 ]
        Resolution Fixed [ 1 ]
        Emmanuel Lecharny added a comment -

        Closed all the resolved issues

        Emmanuel Lecharny made changes -
        Status Resolved [ 5 ] Closed [ 6 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Amod Kadam
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development