Directory ApacheDS
  1. Directory ApacheDS
  2. DIRSERVER-1

Get rid of LdapString class when unecessary

    Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: asn1
    • Labels:
      None

      Description

      We have many places where the LdapString is used. We could use String instead.

        Activity

        Emmanuel Lecharny created issue -
        Alex Karasulu made changes -
        Field Original Value New Value
        Type Improvement [ 4 ] Bug [ 1 ]
        Project Directory ASN1 [ 10517 ] ApacheDS [ 12310260 ]
        Component/s asn1 [ 12310712 ]
        Key DIRSNICKERS-122 DIRSERVER-1
        Emmanuel Lecharny added a comment -

        This is not a bug.

        Emmanuel Lecharny made changes -
        Assignee Alex Karasulu [ akarasulu ] Emmanuel Lecharny [ elecharny ]
        Type Bug [ 1 ] Task [ 3 ]
        Emmanuel Lecharny added a comment -

        LDAPString class has been removed.

        Emmanuel Lecharny made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            Emmanuel Lecharny
            Reporter:
            Emmanuel Lecharny
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development