MINA
  1. MINA
  2. DIRMINA-788

RequestResponseFilter - Javadoc and Examples

    Details

    • Type: Wish Wish
    • Status: Closed
    • Priority: Trivial Trivial
    • Resolution: Duplicate
    • Affects Version/s: 2.0.0-RC1
    • Fix Version/s: 2.0.3
    • Labels:
    • Environment:
      Windows XP, IDE Eclipse, JDK 1.6.0_16

      Description

      I have my doubts about MINA's RequestResponseFilter & I would like to know if anyone have an idea when are going to post the javadoc from Mina's Filter Request Response package??

      I also viewed the next 2 references but I still have some questions about its operation. Kind regards and thanks for any help with this issue.

        Issue Links

          Activity

          Ashish Paliwal added a comment -

          There is already a JIRA for this https://issues.apache.org/jira/browse/DIRMINA-593

          Ashish Paliwal added a comment -

          Duplicate of DIRMINA-593

          Emmanuel Lecharny added a comment -

          Closing issues


            People

            • Assignee:
              Unassigned
              Reporter:
              Alan Amir
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Development