Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Not A Problem
    • Affects Version/s: 1.0.0-M13
    • Fix Version/s: 1.0.0-M13
    • Labels:
      None
    • Environment:
      Karaf 2.2.9

      Description

      We tried to upgrade to 1.0.0-M13 but immediately backed off to 1.0.0-M12 because our container, Karaf 2.2.9, is not supporting it yet (see #KARAF-1801).

      SLF4J 1.7 is very new and probably many people still use SLF4J 1.6 implementations, including app servers like JBoss 7.1.1.

      I recommend going back to depend on SLF4J API 1.6 until the ecosystem matures a little bit. The newer implementation (1.7) is still backwards compatible even to SLF4J 1.5 and probably older.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                elecharny Emmanuel Lecharny
                Reporter:
                ceefour Hendy Irawan
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: