Uploaded image for project: 'Directory Client API'
  1. Directory Client API
  2. DIRAPI-390

Upgrade commons-text as it flags the project with CVE-2022-42889

    XMLWordPrintableJSON

Details

    • Task
    • Status: Resolved
    • Major
    • Resolution: Fixed
    • 2.1.2
    • 2.1.3
    • None

    Description

      We use commons-text, which is subject to CVE-2022-42889.

      Even if we don't use the part that triggers this CVE, tools are now flagging the LDAP API as vulnerable because we depends on this library.

      Attachments

        Activity

          People

            Unassigned Unassigned
            elecharny Emmanuel L├ęcharny
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: