Derby
  1. Derby
  2. DERBY-980

derbynet/testSecMec.java fails with InterruptedException

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 10.2.1.6
    • Fix Version/s: None
    • Component/s: Test
    • Labels:
      None
    • Environment:
      OS: Linux RedHat 4(Stentz 2.6.14-1.1644_FC4 i686) - Linux 2.6.14-1.1644_FC4 #1 Sun Nov 27 03:25:11 EST 2005, JVM: Sun Microsystems Inc. 1.5.0_05
    • Bug behavior facts:
      Regression Test Failure

      Description

      "Signature":

          • Start: testSecMec jdk1.5.0_05 DerbyNetClient derbynetmats:derbynetmats 2006-02-14 03:08:26 ***
            8a9,26
            > agentThread[DRDAConnThread_3,5,derby.daemons]
            > agentThread[DRDAConnThread_6,5,derby.daemons]
            > agentThread[DRDAConnThread_7,5,derby.daemons]
            > agentThread[DRDAConnThread_5,5,derby.daemons]
            > agentThread[DRDAConnThread_4,5,derby.daemons]
            > agentThread[DRDAConnThread_9,5,derby.daemons]
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            > java.lang.InterruptedException
            Test Failed.
          • End: testSecMec jdk1.5.0_05 DerbyNetClient derbynetmats:derbynetmats 2006-02-14 03:08:39 ***

      http://www.multinet.no/~solberg/public/Apache/Derby/Limited/testSummary-377452.html [Linux-2.6.14-1.1644 FC4]

        Activity

        Ole Solberg created issue -
        Ole Solberg made changes -
        Field Original Value New Value
        Component/s Regression Test Failure [ 12310664 ]
        Type Bug [ 1 ] Test [ 6 ]
        Mike Matrigali made changes -
        Fix Version/s 10.2.1.0 [ 11187 ]
        Rick Hillegas added a comment -

        Moving to 10.2.2.0.

        Rick Hillegas made changes -
        Fix Version/s 10.2.1.0 [ 11187 ]
        Fix Version/s 10.2.2.0 [ 12312027 ]
        Rick Hillegas added a comment -

        Move to 10.2.3.0.

        Rick Hillegas made changes -
        Fix Version/s 10.2.2.0 [ 12312027 ]
        Fix Version/s 10.2.3.0 [ 12312215 ]
        Andrew McIntyre added a comment -

        Unsetting Fix Version for unassigned issues.

        Andrew McIntyre made changes -
        Fix Version/s 10.2.3.0 [ 12312215 ]
        Myrna van Lunteren added a comment -

        I don't see this occurring anymore, is it still valid?

        Ole Solberg added a comment -

        Closing as 'cannot reproduce'.

        Ole Solberg made changes -
        Resolution Cannot Reproduce [ 5 ]
        Status Open [ 1 ] Closed [ 6 ]
        Dag H. Wanvik made changes -
        Derby Categories [Regression Test Failure]
        Dag H. Wanvik made changes -
        Component/s Regression Test Failure [ 12310664 ]
        Dag H. Wanvik made changes -
        Component/s Test [ 11413 ]
        Dag H. Wanvik made changes -
        Issue Type Test [ 6 ] Bug [ 1 ]
        Gavin made changes -
        Workflow jira [ 12347035 ] Default workflow, editable Closed status [ 12799299 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Closed Closed
        405d 11h 48m 1 Ole Solberg 27/Mar/07 07:57

          People

          • Assignee:
            Unassigned
            Reporter:
            Ole Solberg
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development