Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-7000

derby_charter.html contains incorrect network protocol information

    XMLWordPrintableJSON

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Documentation
    • Labels:
      None

      Description

      As discussed here https://stackoverflow.com/q/51109090/193453 the derby_charter page on the Derby web site contains out of date information about Derby's capabilities and features.

      In particular, this sentence is inaccurate:

      The network server supports connections from networked JDBC, ODBC/CLI, Perl, and PHP clients.

      I think that access other than JDBC stopped working in Derby 10.3, although it's hard to find a perfect reference for this (possibly DERBY-3816, DERBY-5528, or DERBY-5551?)

      At any rate, the sentence is misleading and should be changed to say:

      The network server supports connections from networked JDBC clients.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              bryanpendleton Bryan Pendleton
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: