Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-6721

Deprecate support for Java 6

    XMLWordPrintableJSON

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Miscellaneous
    • Labels:
      None

      Description

      Deprecate support for Java 6.

      Oracle Java 6 is EOL with the end of public updates in February 2013. See http://www.oracle.com/technetwork/java/eol-135779.html

      Java 7 can be the minimum platform to compile and run.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                ggregory Gary Gregory
              • Votes:
                0 Vote for this issue
                Watchers:
                5 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: