Uploaded image for project: 'Derby'
  1. Derby
  2. DERBY-6614

Enable JDBC 4.2 tests on Java 9 and higher

    XMLWordPrintableJSON

Details

    • Improvement
    • Status: Closed
    • Major
    • Resolution: Fixed
    • 10.11.1.1
    • 10.11.1.1
    • Test
    • None

    Description

      Many of the JDBC 4.2 test cases are only enabled when running on Java 8, because they use BaseTestCase.isJava8() to determine if they should run. It would be useful to enable these test cases on Java versions higher than 8 too.

      Attachments

        1. d6614-1a.diff
          4 kB
          Knut Anders Hatlen

        Issue Links

          Activity

            People

              knutanders Knut Anders Hatlen
              knutanders Knut Anders Hatlen
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: